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 ABOUT OUTLOOK 2003 
 
 

 
Outlook is an email software package which enables users to communicate with one 
another from their personal workstation. Outlook provides you with a highly effective 
tool for creating, organizing, sending and receiving messages. 

 

 HELP WITH OUTLOOK 
 
THE OFFICE ASSISTANT 
 
Anytime you need help, just click the Office Assistant to get the help you need.  If Clippit is not 
displayed, select Help,  Show the Office Assistant.  
 
When you’re in the middle of a task, the Assistant will guess what kind of help you might need 
and display a “What would you like to do?” box containing a list of relevant help topics.  If the 
list doesn’t include the information you want, type a question in the white textbox. 
 

1. Click select Help, Show the Office Assistant.  

2. Double Click the Office Asssistant. 

3. IN THE TEXTBOX, TYPE YOUR QUESTION. 

4. Click the Search button. 

5. From the list of help topics, select the statement that best answers your question. 

6. An information window opens with instructions. 

7. When finished, click the close  button in the upper right hand corner of the help 

window. 

8. Press ESC or double click on the Office Assistant to close the question 

window. 

 Note: A light bulb appears when the Assistant has a tip. To see the tip, 
click the light bulb. 

 
To Hide the Office Assistant 
 
Select Help, Hide the Office Assistant or right click on the Assistant and select Hide. 



 
 
To Change the Assistant 
 
The default Office Assistant is a paper clip named Clippit. Other assistants include The Dot, 
Merlin, Mother Nature, F1 (Robot),  and Links – to name a few. 
 
1.  Right-click the Assistant and select Choose Assistant… 
 
2.  From the Gallery tab, you can scroll through the different Assistant cartoon characters by 

clicking the <Back and Next> buttons. 
 
3.  Click OK when you have chosen a new Assistant. 
 
To Animate the Office Assistant 
 
Right click on the Office Assistant and choose Animate. 
 
Turn the Office Assistant Sound On or Off 
 
To play most sounds, your computer must have a sound card. 
 

1 Right click on the Office Assistant and choose Options 
2 On the Options tab, select or clear the Make sounds check box. 

 

 Note: To display the Assistant after you display a help topic, click anywhere in the outlook 
window, or close the help topic. 

 
 
 

 EMAIL ADDRESSES@UNCP 
 

New email addresses for faculty and staff will consist of firstname.lastname@uncp.edu 
(john.doe@uncp.edu) unless two users have the same names.  
 

New email addresses for students will consist of loginname@uncp.edu 
(ncp001@uncp.edu). Student email addresses will consist of a 6 character combination. The first 
three letters are the first initials of the student’s first, middle and last name. The last three are 
sequence numbers for students with the same initials. 001 indicates the first student with those 
initials while 002 indicates the second student with same initials. 
 
UNCP EMAIL LISTS 
 

To Email Address 
Send message to all faculty faculty@papa.uncp.edu 
Send a message to all staff staff@papa.unp.edu 
Send a message to all faculty and staff faculty_staff@papa.uncp.edu 
Receive a list of all listservs at UNCP listserv@papa.uncp.edu 

   Subj: (leave blank) 
   Message: List Global 

Receive a list of all Internet listserv lists listserv@listserv.net 
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   Subj: (leave blank) 
   Message: List Global 

 

EXPANDING AND COLLAPSING 
 

 Expanding allows you to view the contents of an object such as message service, 

folder or message group. Any object that can be expanded has a plus  sign to the 
left. Click on the plus (+) sign to expand the object.  

 

 If an object has been expanded, a minus  sign will appear. To collapse an object 
click on the minus (-) sign to the left of the object. 

 

 
 

 SENDING AN EMAIL 
  
SENDING A MESSAGE 
  

1. Click on the New  button or from the menu, select File, New, Mail Message to start 
a new message. The Message box opens. Within the Message box, note the message fields 
and signature. The signature can be adjusted. Creating signature files will be discussed later. 

 

 
 
Guidelines For Fields 
 
 To: Enter the email address.  
 
 Subject: Enter a few words that describe message 
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 Cc: (Carbon Copy): Enter the email address 
  

 Bcc: (Blind Carbon Copy): Enter the email address  
 

 Note: To select an email address from your contacts list for the To: cc:  lines click on 
the To or cc button. For example, if you wanted to enter the address 
john.doe@uncp.edu and the address was already listed in the address book, click 
on the the To button. You may choose the desired email address from the 
contacts list. 

 

 Note: The recipients email address typed in the Cc: line will receive a carbon copy of 
the email with the primary recipients knowledge. The recipients email address 
typed in the Bcc: line will receive a carbon copy of the email without the primary 
recipients knowledge. The Bcc line does not show by default. To get the Bcc line 
click the To or Cc line and select Bcc. 

 

  Note: To move from field to field, press <Tab> or use the mouse to click in the field. 
 
3.  Click in the text area and type your message. Outlook will automatically wrap the lines of text. 
 
1. To check your message for spelling position the cursor at the beginning of the message. From 

the Tools menu click  Spelling.  

2. When finished, click the Send  button. If you want to cancel the email message, from 

the menu, select File, Close or click the Close  button. 
 
SELECT DESIRED SETTINGS 

In the New Message  box, from 
the toolbar, click the 

Option  button. 
The Message Options box 
opens. Set options and click 
Close. 

 
 

 READING AND DELETING MESSAGES 
 
READING A MESSAGE 
 

 
University Computing and Information Services Page 7 of 15 Outlook 2003 
UNC Pembroke  Revised February 2006 



1. Messages will be listed under email.uncp.edu in the Inbox folder.  
 

 Note: A new message is indicated by an unopened  folder.  
 
2. Close the message by clicking on the Close button in the upper right hand corner of the 

message window, or from the menu, select File, Close. 

 

 

Outlook provides several views for working 
with email. The IMAP Messages view displays 
all email including deleted mail Hide Messages 
marked for deletion view will not display 
deleted email.  Your deleted mail will remain 
until you Purge it. To see the current view or to 
change the way you view your email click on 
the View Menu select Arrange By and 
Current View. 
A new view concept introduced in Outlook 
2003 is Intelligent Grouping. This allows you 
to group your email by the current view. You 
simply turn grouping on by going to the View 
Menu. Select Arrange By, and Show in 
Groups. A check mark is an indication that it is 
turned on. 

 

NEW MAIL NOTIFICATION 
To get notification that you have new mail Go to the Tools menu. Select Options. At the options 
dialog box click the Preferences Tab. Select the Email Options button. At the email options box 
select the Advanced email options button. In this dialog box you will see an area When new mail 
arrives in my inbox.  

The options you have for new mail 
notification are: 
 

 Play a sound 
 

 Briefly change the mouse cursor 
 

 Show an envelope icon in the 
notification area 

 
 Display a New Mail Desktop Alert 

(default Inbox only) 
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DELETING A MESSAGE 
Click on the message you want to delete and click the Delete  button. The message will 
remain there until you purge deleted messages. 

 Note: You will need to purge deleted messages every so often. 
  
 
UNDELETE A MESSAGE 
1. From the Edit Menu, click the Undo  to undo an action.  
 
CLEAN MAIL OR PURGE DELETED MAIL 
 
 All messages can be purged or deleted from the Inbox by going to the Edit Menu and clicking 
Purge Deleted Messages. To clean other folders, follow the same procedure. 
 
 PRINTING A MESSAGE 
 

To print a message, left click on the message and from the toolbar, click the Print  button. 
Or, select the message and from the menu, select File, Print. 
 
 
 REPLYING TO AND FORWARDING 

MESSAGES 
 
 
REPLYING TO A MESSAGE 
 
1. Open the message to which you want to reply. 
 
2. Click the Reply  button in the top of the message window. Click the Reply to All  

button to reply to all who received the message. 
 
3. A Reply box, with the To: and Subject: lines filled out, appears. 
 

4. Type your message and click the Send  button. A message that you have replied to is 

indicated by . 
 
FORWARDING A MESSAGE 
 
1. Open the message you want to forward. 
 

2. Click the Forward  button in the top of the message window. 
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3. A Forward box, with the Subject: line filled out, appears. 
 

4. Type your message and click the Send  button. 
 
 ADDRESS BOOK 
 
CREATE A CONTACT 
Use Contacts to keep your contact information current and easy to find. You can sort and file 
contacts any way you want; store several addresses, phone numbers, and e-mail addresses for each 
contact; and go directly to any contact's World Wide Web page. 
 
To create a contact, point to New on the File menu, and then click Contact.  
 

1. Click on the drop down arrow on the New  button. Select Contact. 
  
 OR 

 Click the Contacts  button from the Outlook Shortcut Bar.  
 

2. In the Contact box, Type a contact name in the Full Name box, and then enter the 
information you want to include for the contact. To save the contact, click Save and Close. 

 
3. Contacts are NOT stored on the server and are only accessible by the user from the 

machine on which the contacts reside. 
 
 

4. To send email to names listed in contacts, right click on the name in contact. Left click 
New Message to Contact. A Compose box opens with email addresses in the To: field. 

 
5. To edit a listing, double click on the item. 

 

6. To remove a contact, left click on the item. Click the Delete  button. 
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CREATE A LIST  

1. Click on the drop down arrow on the New  button. Select Distribution List 
. 

 
2. The Distribution List box opens. Type in the name of the list in the Name field box. 

 
 

3. To add a listing to the list, click on the Add New… button. Or to Select a Member from 
your contacts click on the Select Members…. button. 

 

4. To send email to a list, click on the New  message to contact  button.  
 

 
5. To edit the list, double click on the list and from the Contacts window.  

 
6. To delete a list or individual from a list, click on the list or the individual within the list 

and click the Delete  button. 
 
 
 ORGANIZING YOUR MAIL WITH FOLDERS 
 

CREATING A FOLDER 
 
Right click on the Inbox. From the menu, select New Folder. Type the name of the new folder 
and click OK. 
 
 
DELETING A FOLDER 
 
1. Right click on the folder, and from the menu, select Delete, or from the toolbar, click the 

Delete  button. 
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2. You will be prompted from Outlook asking if you are sure you want to delete the folder and its 
contents. Click Yes. 

 
MOVING A MESSAGE TO ANOTHER FOLDER  

Click and drag the message to the desired folder . A copy of the message is placed in the 
desired folder. There is also a deleted copy of the message left in the original folder. 
 
 ADDING ATTACHMENTS TO EMAIL 
 

1. Click the New  button to create a new message. From the toolbar, click the down 
arrow next to the Paper Clip image. You have the option of adding an file or an 
item.

 
2. To add a file. Click File. The Insert File box opens. Locate the file to attach and click Insert. 

The attachment now appears in the heading of the New Message box. Below the subject line  
you should now see a line titled Attach..The attachment appears in theAttach..line. To add 
another attachment, repeat the previous directions.  

3. To remove the attachment, right click on the attachment. From the menu, select Clear. 

4. Click the Send  button to send the message and the attachment(s). 
5. You can also send items from your personal folder by selecting Item instead of file. 
 
 RETRIEVING ATTACHMENTS 
Double-click on the attachment to open the attachment. Or, right click on the attachment. From the 
menu, select Open.  
 

 

1. Open the message. In the 
Attach line double click 
the file to open.  
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 INCLUDING TEXT BY COPY AND PASTE 
 
 
1. Open both Microsoft Outlook and the application in which you created the file, such as Word 

or WordPerfect. 
 
2. Open the file containing the text you want to include in your message in the other Windows 

application. 
3. Highlight the portion of the text you want to appear in your message and click on the Copy 

button of the application you are using. 
 
4. Switch to Microsoft Outlook. 
 
5. Click on the new message button to start a new message and complete the To: and Subj: fields 

using the <Tab> key to move down through the fields. 
 
6. Click or <Tab> down to the message area and press <Ctrl> + <V> or click on the Edit menu 

and click on Paste. 
 
7. Complete any additional editing and click on the Send button to send the message. 
 
 CREATING A SIGNATURE 
 
Outlook offers you the option to place a signature at the end of every message you send.  A 
signature is a few lines of information about yourself generally including your name, position, 
address, phone number, and preferred email address.  You are the author and creator of the 
signature file and can decide when and when not to use the signature. 
 
 

1. From the menu, select Tools, Options. 
The Options box opens. Click the Mail 
Format tab. 

2. Click Signature Picker in the bottom 
right corner above the Apply button. 

3. Click the New button and enter a name 
for the signature file. Click Next and 
type the preferred information for your 
signature. And click Finish. 

 
 

 
University Computing and Information Services Page 13 of 15 Outlook 2003 
UNC Pembroke  Revised February 2006 



 
 
 
   A general format would be: 
 
   Line 1: separation characters 
   Line 2: name (optional name and position) 
   Line 3: position 
   Line 4: department or UNC Pembroke 
   Line 5: telephone and/or e-mail address 
   Line 6: separation characters 
 
 
 
 
 SENDING OR OPENING A WEB PAGE 
ADDRESS OR URL IN A MESSAGE 

 

TO SEND A WEB PAGE URL 
 
1. Open the new message.  
 
2. Type the complete URL (ie. http://www.uncp.edu) 
 
3. Do not include any punctuation at the end of the URL, such as a period or parenthesis. 
 
TO OPEN A URL IN A MESSAGE 
 
Double click on the URL. Your default Internet browser will open to the URL. 
 

 Note: URL will appear with blue underline. 
 
 SAVE MESSAGE TO FILE 
 

1. Open the message. From the menu, select File, Save As. 
2. The Save As box opens. Save the message to the desired location. 

 

 CUSTOMIZING OUTLOOK OPTIONS 
 

1. To customize the various Outlook options, from the menu, select Tools, Options. 
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 WEBMAIL 
 
To check your email from off campus or from the Internet, visit http://webmail.uncp.edu 
 
 WEB SITES OF INTEREST 
 
Faculty and Staff Computing Services 
 www.uncp.edu/ucis/facultyandstaff 
 
Student Computing Services 
 www.uncp.edu/ucis/students 

Online Guides 
 www.uncp.edu/ucis/guide 

 
 ADDITIONAL HELP 
 
For additional help, please contact the UCIS Help Desk:  
  
 Phone: (910) 521-6260 
 Email: helpdesk@uncp.edu 
 Internet: www.uncp.edu/ucis 
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